FAQ

Are the toolchains available for x86 32-bit ?
All our toolchains are currently built to run on x86 64-bit systems. We considered supporting x86 32-bit as well, but this would double the number of toolchains to build, and the x86 32-bit architecture is more and more considered deprecated. This is especially true in the context of compilation, where fast and therefore modern systems are generally used.
How long will the toolchains be kept online ?
We do not plan to remove older toolchains when newer toolchains become available. We will ensure that URLs of existing toolchains will not change so that they can be used for long term projects. However, as a free community service, this is obviously not an absolute guarantee.
My architecture foobar is not support, why ?
Fill a bug in our issue tracker, and we're most likely going to be interested in adding support for your architecture.